Subject: Corrected answer books

From: Archisman Rudra <[email-masked]>
Date: Thu, 21 Oct 1999 22:09:25 -0400 (EDT)

Dear Class,
      We also have your corrected answer books for hw2 with us.
You should pick them up some time so that you can go through them
before the midterm.

      I will be in my broadway office from 1 to 2. You should just drop
by to collect the papers. After that I will leave them with Chee,
who is holding office hours (I think) from 3 to 5.

-- Archi

---

From: Archisman Rudra <[email-masked]>
Date: Fri, 22 Oct 1999 10:21:12 -0400 (EDT)

I had forgotten to say where my office is:

  715 Broadway, 10 th Floor, Room 1009

    Ring the bell outside the door and someone will let you in.