Subject: typo in hw4

From: Chee Yap <[email-masked]>
Date: Mon, 8 Nov 1999 08:40:22 -0500 (EST)

Dear Class:

please take note of this typo.
the java file has been fixed a little
(so that it compiles even if you do not
do anything to it).  Of course, you need
to remove the "abstract" keywords and
fill in the bodies.

Chee

----- Begin Included Message -----

>From [email-masked] Sat Nov  6 17:25 EST 1999
X-Authentication-Warning: slinky.cs.nyu.edu: archi owned process doing -bs
Date: Sat, 6 Nov 1999 17:25:17 -0500 (EST)
From: Archisman Rudra <[email-masked]>
To: Chee Yap <[email-masked]>
Subject: typo

  Hi Chee,
     There is a typo in the hw4. Z1 shd be T1 - Z0 - Z2

----- End Included Message -----

---

From: "Alice Dao" <[email-masked]>
Date: Mon, 8 Nov 1999 17:16:50 -0500

Is the product return by our method supposed to be the same as the one
return by the multiply method in BigInteger? I got it to be the same, but
then what is the point of implementing our method?