Subject: Grades till hw5

From: Archisman Rudra <[email-masked]>
Date: Wed, 22 Dec 1999 13:48:36 -0500 (EST)

Dear Class,
      I just sent out the hw1-5 and Midterm grades. Later today
I shall send out the Final and HW6 grades for those who did it.

- Archi

ps: hw5 was out of 135.

---

From: Archisman Rudra <[email-masked]>
Date: Wed, 22 Dec 1999 17:41:12 -0500 (EST)

The Average grade is 55...

-- Archi

On Wed, 22 Dec 1999, wew201 wrote:

> Archi;
> 
> 	Can you send out the avg. grade for HW5? Thanks
> 
> Will
> 
> On Wed, 22 Dec 1999, Archisman Rudra wrote:
> 
> >   Dear Class,
> _____________________________________________________________
> 
> "I am not a vegetarian because I love animals, I am a vegetarian because
> I hate plants"
> -A. Whitney Brown
> 
>