Subject: extra office hours

From: Chee Yap <[email-masked]>
Date: Wed, 27 Oct 1999 12:49:12 -0400 (EDT)

Dear Class:

In class today, I proposed to have an
extra hour of office hour.  The choices
discussed in class were

	(a) Tue 3-4, 
	(b) Tue 4-5, and 
	(c) Thu 2-3

As the vote in class was inconclusive,
I thought we should hear from more of you.
Please send me your vote by Monday.

PROCEDURE:

Your vote must be via email.  You are given
3 units of vote, and you can distribute
them among the 3 choices in any way you like.
But weights must be in whole units, not fractions.

e.g.  if your first preference is Thu 2-3, 
and second preference is Tue 3-4, then you might vote like this:

	(a) 1
	(b) 0
	(c) 2

e.g.  if you only like Tue 4-5, then you should vote like this:

	(a) 0
	(b) 3
	(c) 0

e.g. Invalid (fractions)

	(a) 0.5
	(b) 1.5
	(c) 1

e.g. Invalid (more than 3 units)

	(a) 2
	(b) 0
	(c) 2

e.g. Valid, but might as well not vote:

	(a) 1
	(b) 1
	(c) 1

---

From: Chee Yap <[email-masked]>
Date: Wed, 27 Oct 1999 16:05:14 -0400 (EDT)

Appointment is always an option, which
I stressed from the beginning (and if you
look at the web course info).

Chee

> From [email-masked] Wed Oct 27 14:18 EDT 1999
> From: "Jeffrey Ghi" <[email-masked]>
> To: "Chee Yap" <[email-masked]>
> Subject: RE: extra office hours
> Date: Wed, 27 Oct 1999 14:15:08 -0400
> X-Priority: 3 (Normal)
> X-MSMail-Priority: Normal
> Importance: Normal
> X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2615.200
> 
> Dear Professor Yap,
> 
> I have classes during all of your office hours, so i can't meet up with you
> would you offer appointments instead?.  Thank you
> Jeff
> 
> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Chee Yap
> Sent: Wednesday, October 27, 1999 12:49 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: extra office hours
> 
> 
> 
> Dear Class:
>