Installing and Running Jet

You need Java 1.5 or later in order to run Jet.  It runs under Linux, Apple Mac OS X, and Windows through terminal windows.

Download the latest Jet distribution tar file and extract all the files with tar -xzvf.

The expanded directory will include

In addition, the directory will contain the following files and directories for those who wish to recompile or modify Jet

To use Jet,
The operation of Jet is controlled by the file and through the console.

Jet can also be used as part of another application through the JET API.